YU-MIDI Muzički Portal - Muzičarski forum

YU-MIDI Muzički Portal - Muzičarski forum (http://www.yu-midi.org/forum/index.php)
-   Roland (http://www.yu-midi.org/forum/forumdisplay.php?f=13)
-   -   ROLAND E50 - 'problemčić' (http://www.yu-midi.org/forum/showthread.php?t=30493)

qullii 09.12.2017 17:26

ROLAND E50 - 'problemčić'
 
Ljudi,pozdrav i upomoć.
Odnedavno imam Roland E50 koji posle uključenja javlja USER PGM NOT FOUND a kada selektujem USER PRG daje poruku DATABASE RECOVERY, traje to petnaestak sekundi i posle je sve ok. Generalno ništa stašno ali me nervira jer toga nije bilo kad sam ga kupio (msm da sam nešto obrisao). Da li mogu direktno sa računara da mu prekopiram fabričke podatke bez nekakvog formatiranja ili factory reseta ako će to rešiti problem?
Hvala i pozdrav
:confused:



sinisa 10.12.2017 21:37

Gde ti stoje User PGM u samoj klavijaturi ili na extrnoj memoriji,odnosno na kartici,pretpostavljam u klav?

Factory reset ti nece pomoci. Mozes da je spojis na komp i putem DBM (Database Manager) obrises sve user fajlove i dodas nove ili najbolje da je formatiras pa ubacis u nju fabricke podatke (Factory Data) imas ih na rolandovom sajtu.

Formatiras je tako sto pritisnes tastere Rec i Top pa je upalis,zatim 8 BEAT / 16 BEAT i kad je formatira ugasis je pa upalis ponovo. Imaces na njoj sad samo fabricke boje bez ritmova. Spojis je putem usb na komp i kopiras u nju fabricke podatke. Kad kopiras pogasi je upalis pa onda Factory reset i to je to.

Pripazi kad je spajs na komp da ti se ne aktivira automatski Windows Medija Player moguce da ti on napravi problem sa user.

qullii 11.12.2017 22:41

Pre svega opet hvala na odgovoru. Imam i USER PGM i stilove i na unutrasnjoj memoriji i na kartici ... ma ja sam sigurno naparavio tu neku gužvu. Uradicu format pa cemo videti...
Pozz


Trenutno vrijeme na Forumu 13:33

Forum Yu-Midi.org pokreće vBulletin 3.8.1 (Deutsch)
Copyright ©2005 - 2018, Jelsoft Enterprises Ltd. .
Prava zaštićena od strane www.yu-midi.org